読者です 読者をやめる 読者になる 読者になる

Windows7 + Vagrant 1.6.5+ virtualbox 4.3.20の設定は動かない

発生した問題

Vagrant upを実行すると以下のようなメッセージが表示される。

C:\Users\abc>vagrant up
Bringing machine 'default' up with 'virtualbox' provider...
[default] Box 'precis64' was not found. Fetching box from specified URL for
the provider 'virtualbox'. Note that if the URL does not have
a box for this provider, you should interrupt Vagrant now and add
the box yourself. Otherwise Vagrant will attempt to download the
full box prior to discovering this error.
Downloading or copying the box...
Extracting box...ate: 922k/s, Estimated time remaining: --:--:--)
Successfully added box 'precis64' with provider 'virtualbox'!
[default] Importing base box 'precis64'...
[default] Matching MAC address for NAT networking...
[default] Setting the name of the VM...
[default] Clearing any previously set forwarded ports...
[default] Creating shared folders metadata...
[default] Clearing any previously set network interfaces...
[default] Preparing network interfaces based on configuration...
[default] Forwarding ports...
[default] -- 22 => 2222 (adapter 1)
[default] Booting VM...
[default] Waiting for machine to boot. This may take a few minutes...
The guest machine entered an invalid state while waiting for it
to boot. Valid states are 'starting, running'. The machine is in the
'poweroff' state. Please verify everything is configured
properly and try again.

If the provider you're using has a GUI that comes with it,
it is often helpful to open that and watch the machine, since the
GUI often has more helpful error messages than Vagrant can retrieve.
For example, if you're using VirtualBox, run \`vagrant up\` while the
VirtualBox GUI is open.

(vagrantから見た)プロバイダ(本件の場合はVirtualBox)にGUIがある場合、 そちらで確認した方がより有益な情報を確認できますよ。 ...といった内容のメッセージが表示される。解決方法はバージョンを変えないといけない。。 つらい